Hulu and Chromecast issues

Comments

7 comments

  • Avatar
    Scott Phillips

    Daniel,

    Thank you so much for your feedback as we are working hard to solve these issues and can't do it without your input.  On the Hulu streaming issue with your Xbox One, is the issue only with Hulu or all the streaming apps?  The Chromcast issue may be similar to some issues we have seen from Google Mini's when they need to communicate across multiple Milo units.  We will have to see if we can do some testing with Chromcast.

    Thanks,

    Scott

     

     

  • Avatar
    Daniel Cerny

    It is just Hulu on the Xbox. My Xbox, is an insider release (testing one release past current release). My son's Xbox, is release version.
    Both XBOX's exhibit the same behavior with Hulu, no other streaming app I or my son use seem to be affected by this issue.

  • Avatar
    Scott Phillips

    That is certainly an odd one with Hulu.  I wonder what they could be doing differently?

  • Avatar
    Daniel Cerny

    All traffic on an Xbox goes through Xbox live network. As far as I can tell, that is the only difference. I will try and packet sniff it later this week.

  • Avatar
    Daniel Cerny

    Ok, I have sent the Wireshark save to KC Taylor in tier 2. Hope it helps you guys. Any questions please feel free to contact me.

  • Avatar
    Michael Matamoros

    I’m having a similar with my iPad Pro. The casting Icon disappears when connected to the Milo and disappears when I reconnect to my main router. Thanks 

  • Avatar
    Michael Matamoros

    And “reappears” when connected to main router.

     

Please sign in to leave a comment.